A sua última visita foi em 30 Set 2014, 21:54

Bem-vindo: 30 Set 2014, 21:54

[PROBLEMA] Galaxy S3 não liga mais

Espaço reservado exclusivamente para duvidas e problemas no uso

Moderador: rodrigoadeodato

lucasmva
Usuário
Mensagens: 2
Registrado em: 28 Nov 2012, 00:35

[PROBLEMA] Galaxy S3 não liga mais

Mensagempor lucasmva » 28 Nov 2012, 00:39

Boa noite galera...tenho um galaxy s3 e há algum tempo ele vem apresentando alguns bugs... por fim ele resolveu entrar numa tela que é como c estivesse carregando, onde mostra a bateria vazia com uma rodinha como c estivesse "pensando".
Após essa tela ele não ligava mais...ai o conectei ao pc e consegui fazer com que voltasse a funcionar apos formata-lo e reinicialo.
Assim ele funcionava algumas horas e apresentava o mesmo erro.Agora a noite ele deu o mesmo bug... e depois disso parou totalmente... não carrega mais, não aparece mais a tela de "falso carregamento" não da pra entrar mais no menu de botao volume pra cima home e power.
O que será? conto com a ajuda de voces...obrigado e boa noite!

MarteloBR
Avatar do usuário
Usuário
Mensagens: 280
Registrado em: 23 Ago 2012, 15:54

Re: GALAXY S3 não liga mais

Mensagempor MarteloBR » 28 Nov 2012, 01:03

lucasmva,

Acho que já era, mas faça o seguinte:

deixe um tempo o celular desligado sem a bateria (uma noite).

depois coloque a bateria e veja se liga...

não foi? coloque o carregador e veja se vai!


Se mesmo assim não for espere outra sugestão da galera!


Abraço!

danielrodrigues
Usuário
Mensagens: 357
Registrado em: 10 Set 2012, 11:26
Localização: Rio Verde - GO

Re: [PROBLEMA] GALAXY S3 não liga mais

Mensagempor danielrodrigues » 28 Nov 2012, 09:48

cara...leva na assistencia tecnica
Samsung Galaxy SIII
GT-I9300
Android: 4.1.2 - Polska (Poland)
I9300XXELKC
Claro - Rio Verde/GO

mmdovalle
Usuário
Mensagens: 4
Registrado em: 22 Nov 2012, 12:06

Re: [PROBLEMA] Galaxy S3 não liga mais

Mensagempor mmdovalle » 29 Nov 2012, 06:46

RESOLVI MEU PROBLEMA - QUASE 100%

Meu S3, depois da atualização para o Jelly Bean, passou a não mais carregar a bateria e apresentar falhas no gerenciamento de energia. Um bug daqueles de tirar o sono. Ficou totalmente maluco. Por vezes tinha que deixar a noite toda carregando, desligado, para ter um pouco de carga no outro dia. E a carga que tinha, se esvaía. Chegou ao ponto de não passar de 3% ou 4% a carga da minha bateria.

O QUE EU FIZ E DEU CERTO E ESPERO QUE RESOLVA SEU PROBLEMA

Fiz um wipe reset, ou seja, não basta voltar às configurações de fábrica. Faça assim: carregue a bateria o máximo que conseguir. Desligue o S3. Com ele desligado, segure as teclas volume +, home (botão embaixo) e tecla ligar/desligar (à direita); Vai aparecer um robozinho deitado com um triângulo vermelho e um ponto de exclamação. Acima, em azul, aparecem as opções de reset. Selecione, com o botão de volume, a opção "wipe data/factory reset" - confirme com o botão de ligar. Agora selecione, com o botão de volume, a opção "Yes -- delete all user data" e confirme com o botão ligar. Vai ocorrer um procedimento, passar umas letrinhas. Depois selecione a opção "reboot system now" ou "reboot system". Espere que ele vai reiniciar, vai demorar uns poucos minutos.

CONTATOS SALVOS NO TELEFONE SERÃO PERDIDOS. SALVE SEUS CONTATOS EM UMA CONTA DA SAMSUNG OU DO GOOGLE E NÃO SE ESQUEÇA DE SINCRONIZAR PARA QUE ELES PERMANEÇAM LÁ.
APLICATIVOS TERÃO QUE SER BAIXADOS NOVAMENTE, MAS, O GOOGLE PLAY MOSTRA AQUELES QUE VOCÊ JÁ COMPROU, PERMITINDO QUE BAIXE OUTRA VEZ.

Além disso, passei a utilizar o CARREGADOR ORIGINAL MOTOROLA, e não o original do S3. NÃO TENHO CERTEZA DO QUANTO ISSO AJUDOU. AINDA VOU TESTAR O CARREGADOR ORIGINAL, mas, parece que o da Motorola carrega mais rápido e o cabo é bem longo. Gostei. Custa uns R$40,-- Tá carregando que é uma maravilha. Mas, creio que o que resolveu foi o wipe reset. SUGESTÃO: faça o procedimento e tenta com o carregador original... Se não der certo, compra esse da Motorola.

O que ainda falta: minha bateria tem chegado no máximo a 96%, 97%. Sugestão: carregue o máximo a bateria, com ele desligado, à noite. Depois, no outro dia, tente consumi-la até o S3 desligar. Volte a carregar, à noite, com ele desligado. Deve resolver e chegar a 100%. Vou testar ainda.

Também voltarei a testar o carregador original, mas adorei o da Motorola. Carrega rápido e o cabo tem 1 km...

O que importa é que estou feliz, pois estava desesperado, sem conseguir carregar o S3. E agora a bateria está durando bastante mesmo.

Espero ter ajudado aos que estavam desesperados, como eu. E espero que funcione!

rafaelcpu
Usuário
Mensagens: 24
Registrado em: 20 Jul 2012, 23:57

Re: [PROBLEMA] Galaxy S3 não liga mais

Mensagempor rafaelcpu » 01 Dez 2012, 13:27

O meu aparelho não liga mais também...


Bom, ontem antes de dormir vi que o aparelho estava com a bateria em 4%.
Pensei, amanhã quando acordar coloco o carregador.

À noite, ele ficou desligando e ligando eu acho, porque eu ouvi algumas vezes aquele som de inicialização.

Blz, hoje de manhã vi que o aparelho estava desligado.

Liguei o aparelho no carregador e nada...

Pensei, vou trocar de tomada... e nada.

Liguei ele no PC... nada.

Retirei a bateria, recoloquei e tentei novamente, mas nada.

Retirei a bateria, o chip e o cartão de memória, nada de novo.

Entrei aqui no Fórum para pegar alguma dia.

Então, tentei o Vol + Home + Ligar e nem sinal de nada.

E agora, amigos?

Tem alguma solução ou é assistência técnica mesmo?
Poxa, complicado...

EDIT:
Nacional
JB 4.1

RPISSARD
Avatar do usuário
Usuário
Mensagens: 219
Registrado em: 30 Ago 2012, 23:15

Re: [PROBLEMA] Galaxy S3 não liga mais

Mensagempor RPISSARD » 01 Dez 2012, 19:28

E o meu então, que liga mas O TOUCH NÃO FUNCIONA!!!!!!!!!!

Estamos ma merda camarada!
Galaxy S3 GT-I9300 Blue

Rom: CyanogenMod 10.1

Marcelosilva32
Avatar do usuário
Moderador Geral
Mensagens: 690
Registrado em: 21 Ago 2012, 21:38
Localização: São Paulo

Re: [PROBLEMA] Galaxy S3 não liga mais

Mensagempor Marcelosilva32 » 01 Dez 2012, 20:16

rafaelcpu escreveu:O meu aparelho não liga mais também...


Bom, ontem antes de dormir vi que o aparelho estava com a bateria em 4%.
Pensei, amanhã quando acordar coloco o carregador.

À noite, ele ficou desligando e ligando eu acho, porque eu ouvi algumas vezes aquele som de inicialização.

Blz, hoje de manhã vi que o aparelho estava desligado.

Liguei o aparelho no carregador e nada...

Pensei, vou trocar de tomada... e nada.

Liguei ele no PC... nada.

Retirei a bateria, recoloquei e tentei novamente, mas nada.

Retirei a bateria, o chip e o cartão de memória, nada de novo.

Entrei aqui no Fórum para pegar alguma dia.

Então, tentei o Vol + Home + Ligar e nem sinal de nada.

E agora, amigos?

Tem alguma solução ou é assistência técnica mesmo?
Poxa, complicado...

EDIT:
Nacional
JB 4.1

Boa noite amigo,

Vc já pensou na possibilidade de deixar ele carregando por várias horas antes de mexer nele amigo?
Pelo seu relato me parece que ainda não, pois vc disse que ele estava em 4% e as vezes quando o aparelho descarrega totalmente ele leva algum tempo na tomada antes de dar sinal de vida, tente novamente dessa forma e depois postei aqui o resultado.

Abraços,

Marcelo

Enviado de meu GT-I9300 usando o Tapatalk 2
Galaxy Note 2 GT-N7100
WanamLite Rom XXDMB4 V3.1
Versão Android 4.1.2
Novo no Fórum comece por aqui!! Índice de Tutoriais
Evite criar tópicos duplicados!! Sempre pesquise antes de postar!! Use a Lupa


rafaelcpu
Usuário
Mensagens: 24
Registrado em: 20 Jul 2012, 23:57

Re: [PROBLEMA] Galaxy S3 não liga mais

Mensagempor rafaelcpu » 01 Dez 2012, 20:32

Opa, tudo bem, Marcelo?

Ainda não tentei por várias horas.

Deixei ele por cerca de 30 minutos no carregador e nada, imaginando a possibilidade que você suscitou.
Mas não por várias horas.

Vou deixar a partir de agora até amanhã, como você mencionou.
Tomara que dê certo.

O estranho é que nas vezes anteriores que acabava a bateria totalmente, quando eu colocava o GS3 no carregador ele dava sinal imediatamente (foi até um detalhe que me chamou a atenção, porque o Nokia demorava uns 30 segundos e o GS3 era imediato).

Ainda bem que tenho um aparelho antigo de reserva(Nokia ExpressMusic 5800), estou usando ele agora.


Obrigado!

Rafael

-- 01 Dez 2012 19:33 --

RPISSARD escreveu:E o meu então, que liga mas O TOUCH NÃO FUNCIONA!!!!!!!!!!

Estamos ma merda camarada!



Putz, parou de funcionar do nada?

-- 01 Dez 2012 19:45 --

MarteloBR escreveu:lucasmva,

Acho que já era, mas faça o seguinte:

deixe um tempo o celular desligado sem a bateria (uma noite).

depois coloque a bateria e veja se liga...

não foi? coloque o carregador e veja se vai!


Se mesmo assim não for espere outra sugestão da galera!


Abraço!



Amigo MarteloBR, fiz isso e deu certo!

Deixei a bateria fora do aparelho desde às 14h até às 20h30min.
Na verdade já tinha desistido, levaria o celular na semana que vem na assistência técnica.

Li o post do Marcelo e resolvi testar (deixar o aparelho no carregador por várias horas).
Aí, quando conectei no carregador o aparelho deu sinal imediatamente e já ligou sozinho na mesma hora (engraçado, quando a bateria está toda descarregada e conectamos no carregador ele não liga o aparelho, só fica no modo carregamento, entretanto, neste caso ele ligou mesmo o aparelho).

Vou deixar ele carregando agora.
Assim que terminar o carregamento, vou recolocar o chip e o cartão de memória e reiniciar o aparelho (depois de fazer um backup dos dados) para ver se está tudo bem.
Em seguida volto e deixo aqui o registro do que aconteceu.

Obrigado!

Próximo

Voltar para Dúvidas e Problemas

Quem está online

Usuários navegando neste fórum: Ahrefs [Bot], CommonCrawl [Bot], Google [Bot] e 1 visitante